Wijzigingen?

BVDServer II
Post Reply
User avatar
Prezzz
-= Piste Bully =-
Posts: 1736
Joined: 13 Jul 2003, 20:51
Contact:

Wijzigingen?

Post by Prezzz » 18 Jan 2010, 14:37

hebben er zich wijzigingen voorgedaan in rechten of iets dergelijks op de server??

Ik krijg Joomla niet meer geïnstalleerd op de server,.. ik krijg diverse foutmeldingen:

Code: Select all

Database Error: Unable to connect to the database:Could not connect to MySQL
En tijdens de installatie komt de onderstaande melding voorbij,..

Code: Select all

error the xml response that was returned from the server is invalid
Iemand een idee waar dit aan kan liggen?
[url=http://www.lonijnenopaardgas.nl][img:499:50]http://www.prezzz.com/plaatjes/signature.jpg[/img][/url]

DSmarty
Site Admin
Posts: 5641
Joined: 14 Jun 2003, 21:30
Location: Epe
Contact:

Post by DSmarty » 18 Jan 2010, 15:07

Klinkt als een configuratiefout in jouw Joomla configuratie.
Gebruik je als database wel 'localhost" ?

User avatar
Prezzz
-= Piste Bully =-
Posts: 1736
Joined: 13 Jul 2003, 20:51
Contact:

Post by Prezzz » 18 Jan 2010, 15:28

DSmarty wrote:Klinkt als een configuratiefout in jouw Joomla configuratie.
Gebruik je als database wel 'localhost" ?
Yups, databases staan goed, want die worden al eerder in het installatie-proces gecontroleerd!
[url=http://www.lonijnenopaardgas.nl][img:499:50]http://www.prezzz.com/plaatjes/signature.jpg[/img][/url]

Xaverius
Posts: 190
Joined: 28 Jul 2005, 21:11
Location: Arnhem
Contact:

Post by Xaverius » 18 Jan 2010, 15:56

Hmmz, mijn twee site willen nu niet laden. Wellicht heeft het één met het ander te maken?
Lid van LOS ALCOHOLICOS
*hiks*
Gezellig hier hoor!

DaFDu
Posts: 1139
Joined: 22 Aug 2003, 13:24
Location: Varna, Bulgaria
Contact:

Post by DaFDu » 18 Jan 2010, 16:05

Wat betreft het laden heb ik een zelfde probleem. Geen van m'n pages laden. Het installeren van applications doe je vaak via een web browser nietwaar? Althans, de applications die ik vandaag installeren / updaten wou gaan meestal via een install.php of update.php ... Als pages al niet laden, zal het installeren ook niet gaan denk ik ;)

Inloggen in plesk is verder geen probleem ... maargoed, daar heb je wat dit betreft dus ff niks aan hehehe ...

Ik denk dat DS dat vast wel snel gefixed heeft :)
I'm just impersonating me...

DSmarty
Site Admin
Posts: 5641
Joined: 14 Jun 2003, 21:30
Location: Epe
Contact:

Post by DSmarty » 20 Jan 2010, 11:19

Is alles inmiddels opgelost voor jullie ?

Gisteren systeem gepatched & reboot.

Xaverius
Posts: 190
Joined: 28 Jul 2005, 21:11
Location: Arnhem
Contact:

Post by Xaverius » 20 Jan 2010, 13:10

Geen problemen meer gehad dan die ik zelf veroorzaakt heb. :7
Lid van LOS ALCOHOLICOS
*hiks*
Gezellig hier hoor!

User avatar
Prezzz
-= Piste Bully =-
Posts: 1736
Joined: 13 Jul 2003, 20:51
Contact:

Post by Prezzz » 20 Jan 2010, 13:22

Xaverius wrote:Geen problemen meer gehad dan die ik zelf veroorzaakt heb. :7
Same here :P
[url=http://www.lonijnenopaardgas.nl][img:499:50]http://www.prezzz.com/plaatjes/signature.jpg[/img][/url]

Xaverius
Posts: 190
Joined: 28 Jul 2005, 21:11
Location: Arnhem
Contact:

Post by Xaverius » 20 Jan 2010, 17:04

Het zal zo vast wel weer werken maar op dit moment werkt niks hier. :X
Edit: ik vind het altijd mooi als ik gelijk heb, het werkt weer. :)
Lid van LOS ALCOHOLICOS
*hiks*
Gezellig hier hoor!

DSmarty
Site Admin
Posts: 5641
Joined: 14 Jun 2003, 21:30
Location: Epe
Contact:

Post by DSmarty » 20 Jan 2010, 18:42

>:)

Xaverius
Posts: 190
Joined: 28 Jul 2005, 21:11
Location: Arnhem
Contact:

Post by Xaverius » 26 Jan 2010, 00:24

*en weg*
Lid van LOS ALCOHOLICOS
*hiks*
Gezellig hier hoor!

Post Reply