Vaag

Helpdesk & Vraag/Aanbod
Post Reply
Injectie
Posts: 913
Joined: 13 Mar 2004, 17:22
Location: Vaassen
Contact:

Vaag

Post by Injectie » 01 May 2009, 22:20

Mijn CPU client wil niet meer verbinden met de BVD Proxy. En loop tdus nu randoms te crunchen. Het vreemde is Dat de Netwerk instellingen van mijn GPU client gekopieerd zijn vanuit de CPU client. En deze bij de GPU client wel gewoon naar behoren functioneren. Heeft er iemand een oplossing voor dit gekke probleem?

Rebooten helpt overigens niet....
Een wolf in Saabskleren

madman
2nd Admin
Posts: 4958
Joined: 14 Jun 2003, 21:41
Location: Arnhem
Contact:

Post by madman » 02 May 2009, 11:14

Krijg je nog iets van een foutmelding te zien?

Injectie
Posts: 913
Joined: 13 Mar 2004, 17:22
Location: Vaassen
Contact:

Post by Injectie » 02 May 2009, 18:21

Alleen dit:
[May 02 16:21:22 UTC] Connect to host 81.171.83.74:2300 failed.
EDISCONNECT: connection lost
[May 02 16:21:22 UTC] Network update is currently not available.
Terwijl bij mijn proxy instellingen staat. :Proxy.dsmarty.com en port 2300
Dezelfde instellingen staan ook bij mijn GPU client. en die doet het wel gewoon goed.
Een wolf in Saabskleren

DSmarty
Site Admin
Posts: 5641
Joined: 14 Jun 2003, 21:30
Location: Epe
Contact:

Post by DSmarty » 03 May 2009, 11:53

Het lijkt erop dat de client in offline modus draait, kan je de hele dnetc.ini eens posten ?

Injectie
Posts: 913
Joined: 13 Mar 2004, 17:22
Location: Vaassen
Contact:

Post by Injectie » 03 May 2009, 12:58

Mijn korte .ini

Code: Select all

[parameters]
id=teambvd@teambvd.com

[buffers]
frequent-threshold-checks=1
threshold-check-interval=8:00

[misc]
project-priority=OGR-NG=0,RC5-72

[triggers]
restart-on-config-file-change=yes

[display]
progress-indicator=auto-sense

[rc5-72]
fetch-time-threshold=0
fetch-workunit-threshold=100

[networking]
nofallback=true
autofindkeyserver=no
keyserver=*:2300;proxy.dsmarty.com

[processor-usage]
max-threads=1

[logging]
log-file-limit=1024
log-file=CPUCOWLOG
log-file-type=fifo
Dit is hem overigens helemaal.
Een wolf in Saabskleren

Injectie
Posts: 913
Joined: 13 Mar 2004, 17:22
Location: Vaassen
Contact:

Post by Injectie » 04 May 2009, 14:46

opgelost. firewall instellingen waren plotsklaps verandert voor de client....

Hij accepteerde de nieuwe client versie niet.... 510 Beta....
Een wolf in Saabskleren

madman
2nd Admin
Posts: 4958
Joined: 14 Jun 2003, 21:41
Location: Arnhem
Contact:

Post by madman » 04 May 2009, 16:38

Wat was er dan precies veranderd? Klinkt niet helemaal waarschijnlijk namelijk..

Injectie
Posts: 913
Joined: 13 Mar 2004, 17:22
Location: Vaassen
Contact:

Post by Injectie » 04 May 2009, 23:06

de client versie was veranderd. (Ik had een nieuwere versie geinstalleerd)
En schijnbaar heeft de gebruiker (Mijn Vrouw) achter onze PC die de melding kreeg van Panda dat er een vreemd programma internet toegang zocht deze geblokkeerd.
Een wolf in Saabskleren

madman
2nd Admin
Posts: 4958
Joined: 14 Jun 2003, 21:41
Location: Arnhem
Contact:

Post by madman » 04 May 2009, 23:59

ah op die fiets... Mooi dat het nu is opgelost ;)

Post Reply